<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wcbe.org/post/russia-investigations-countdown-big-show-republicans-strike-back" />
<meta property="og:description" content="Last week in the Russia investigations: Washington, D.C., gears up for the big show; Trump campaign data firm&amp;#039;s guru tried to link up with Wikileaks;" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Russia Investigations: Countdown To The Big Show; Republicans Strike Back" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/560596331.jpg" rel="image_src" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/560596331.jpg" />
<meta property="og:image:height" content="1687" />
<meta content="The Russia Investigations: Countdown To The Big Show; Republicans Strike Back" about="/post/russia-investigations-countdown-big-show-republicans-strike-back" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wcbe/files/201508/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@WCBE905Columbus" />
<meta property="twitter:site" content="@WCBE905Columbus" />
<meta property="og:image:width" content="3000" />
<meta property="twitter:card" content="summary" />
<meta name="description" content="Last week in the Russia investigations: Washington, D.C., gears up for the big show; Trump campaign data firm&amp;#039;s guru tried to link up with Wikileaks;" />
<meta name="datePublished" content="2017-10-29" />
<link rel="shortlink" href="/node/114796" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/russia-investigations-countdown-big-show-republicans-strike-back" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="wordCount" content="1536" />
<meta name="org_id" content="1" />
<meta name="author" content="Philip Ewing" />
<meta name="nid" content="114796" />
<meta name="story_id" content="560431220" />
    <title>The Russia Investigations: Countdown To The Big Show; Republicans Strike Back | WCBE 90.5 FM</title>
    <link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#186A8F;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wcbe/files/201508/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#1E3E4D;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#1E3E4D;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_WRSUrWDNbzXQeWepbLhE8tRJalGJkdaXUXq-sgUIXOo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wcbe.org/sites/wcbe.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_6oC4w3Iu731i40L9-N0yYjaQWeRAw-bD7kDfJN_Ck4M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aabx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wcbe/files/js/js_yXlS33NQjP7sM3z_EmCiiPl-M-UILqOo9fg9anfS09s.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-114796 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WCBE 90.5 FM Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/201508/logo_fid.png" alt="WCBE 90.5 FM logo" title="WCBE 90.5 FM Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wcbe.blackbaudondemand.com/sslpage.aspx?pid=298" >
  DONATE</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wcbe.org/additional-station-information">Financial Information/Audit</a>
</li>
<li class="left">
<a href="http://wcbe.org/cpb-telling-public-radios-story-wcbes-chapter-fiscal-year-2016">CPB: Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="http://wcbe.org/about-us">WCBE&#039;s History</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/Directions">Directions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/broadcast-bits">Broadcast Bits</a>
</li>
<li class="left">
<a href="http://wcbe.org/programs/you-inc">Locally Produced Programs</a>
</li>
<li class="left">
<a href="http://wcbe.org/schedule/wcbe">Full Radio Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="http://wcbe.org/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/science-technology">Science + Technology</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/category/music">News + Reviews</a>
</li>
<li class="left">
<a href="/search_playlists">Playlists</a>
</li>
<li class="left">
<a href="http://wcbe.org/programs/live-studio-replay">Live From Studio A REPLAY</a>
</li>
<li class="left">
<a href="/topic/studio-sessions">Studio A Sessions</a>
</li>
<li class="left">
<a href="http://www.youtube.com/user/WCBE905?feature=watch">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/arts">Arts + Life</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/food">Food</a>
</li>
<li class="left">
<a href="/term/games-leisure">Games + Leisure</a>
</li>
<li class="left">
<a href="/term/literature">Literature</a>
</li>
<li class="left">
<a href="/term/movies">Movies</a>
</li>
<li class="left">
<a href="http://wcbe.org/community-calendar#stream/0">WCBE Events Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wcbe.org/post/shop-support-page">Shop &amp; Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.cardonationwizard.com/wcbe/info/car-donation-columbus-oh.html">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wcbe.blackbaudondemand.com/page.aspx?pid=298">Donate</a>
</li>
<li class="left">
<a href="http://wcbe.org/post/fall-2017-premiums-new">Levels</a>
</li>
<li class="left">
<a href="http://wcbe.blackbaudondemand.com/page.aspx?pid=290">Member Login</a>
</li>
<li class="left">
<a href="/topic/membership-news">Membership News</a>
</li>
<li class="left">
<a href="http://wcbe.org/post/shop-support-page">Shop + Support</a>
</li>
<li class="left">
<a href="/topic/vip-benefits">VIP Benefits</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="http://www.cardonationwizard.com/wcbe/info/car-donation-columbus-oh.html">Donate Your Car</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-triton-player-triton-player" class="block block-triton-player">

    
  <div class="content">
    <div id="triton-player" class="triton-wrapper">
  <div class="triton-player-container">
    <div class="triton-left">
      <td-player
  id="td-player"
  type="bar"
  autostart="false"
  station="WCBEFM"
  renderingmode="Html5,Flash"
  geotargeting="false"
  primarycolor="#bbccdd"
  secondarycolor="#4a565f"
  highlightcolor="#5599bb"
  leaderboard="companionLeaderBoard"
  onappready="appReady"
  onstreamstart="onStreamStart"
  onstreamstopped="onStreamStopped">
</td-player>
<div class="stream-program-container">
  <div class="stream-program-box">
    <div class="stream-program-header">WCBE</div>
    <div class="stream-program-name"></div>
    <div class="stream-program-nextinfo"></div>
  </div>
</div>
    </div>
    <div class="triton-more-toggle">
      <div class="triton-player-btn" role="button" aria-label="Expand/Collapse">
        <svg xmlns="http://www.w3.org/2000/svg" id="btn-open" class="toggle-arrow open" width="20px" height="11.7px" viewBox="0 0 20 11.7" preserveAspectRatio="xMinYMin">
          <path fill="#7F95A4" d="M19.5,3.4c-0.7,0.7-8.1,7.8-8.1,7.8c-0.4,0.4-0.9,0.6-1.4,0.6c-0.5,0-1-0.2-1.4-0.6c0,0-7.4-7-8.1-7.8
    c-0.7-0.7-0.8-2,0-2.8c0.8-0.8,1.8-0.8,2.7,0L10,7.1l6.7-6.5c0.9-0.8,2-0.8,2.7,0C20.2,1.4,20.2,2.7,19.5,3.4z"></path>
        </svg>
      </div>
    </div>
  </div>
  <div class="stream-selector-container">
    <div class="row collapse">
      <div class="stream-song-container">
        <div class="stream-song-box">
          <div class="stream-song-artwork"></div>
          <div class="stream-song-trackname"></div>
          <div class="stream-song-artist"></div>
          <div class="stream-song-collection"></div>
        </div>
      </div>
      <div class="stream-selector-links small-12 column">
        <ul class="stream-list">
                      <li>
  <a href="" class="triton-stream-selector-link"
     data-stream-name="WCBE"
     data-stream-key="WCBEFM"
     data-stream-ucs="5187efb6e1c85479698fb0cf">
    <div class="stream-indicator">
      <div class="triton-stream-inactive" title="not-playing"></div>
      <div class="triton-stream-active" title="playing">
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
        <span class="stream-activebar"></span>
      </div>
    </div>
    <div class="stream-selector-stream-summary">
      <div class="stream-selector-stream-name">
        WCBE      </div>
      <div class="stream-selector-program-name"></div>
    </div>
  </a>
</li>
                  </ul>
      </div>
    </div>
    <div class="companion-leaderboard-container">
  <div class="row">
    <div class="small-12 column">
              <div id="companionLeaderBoard" class="companionLeaderBoard"></div>
          </div>
  </div>
</div>  </div>
</div>
  </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wcbe.org/additional-station-information">Financial Information/Audit</a>
</li>
<li class="left">
<a href="http://wcbe.org/cpb-telling-public-radios-story-wcbes-chapter-fiscal-year-2016">CPB: Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="http://wcbe.org/about-us">WCBE&#039;s History</a>
</li>
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/Directions">Directions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/broadcast-bits">Broadcast Bits</a>
</li>
<li class="left">
<a href="http://wcbe.org/programs/you-inc">Locally Produced Programs</a>
</li>
<li class="left">
<a href="http://wcbe.org/schedule/wcbe">Full Radio Schedule</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/education-0">Education</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="http://wcbe.org/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/science-technology">Science + Technology</a>
</li>
<li class="left">
<a href="/term/sports">Sports</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/genre/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/category/music">News + Reviews</a>
</li>
<li class="left">
<a href="/search_playlists">Playlists</a>
</li>
<li class="left">
<a href="http://wcbe.org/programs/live-studio-replay">Live From Studio A REPLAY</a>
</li>
<li class="left">
<a href="/topic/studio-sessions">Studio A Sessions</a>
</li>
<li class="left">
<a href="http://www.youtube.com/user/WCBE905?feature=watch">Youtube</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/term/arts">Arts + Life</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/food">Food</a>
</li>
<li class="left">
<a href="/term/games-leisure">Games + Leisure</a>
</li>
<li class="left">
<a href="/term/literature">Literature</a>
</li>
<li class="left">
<a href="/term/movies">Movies</a>
</li>
<li class="left">
<a href="http://wcbe.org/community-calendar#stream/0">WCBE Events Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wcbe.org/post/shop-support-page">Shop &amp; Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.cardonationwizard.com/wcbe/info/car-donation-columbus-oh.html">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wcbe.blackbaudondemand.com/page.aspx?pid=298">Donate</a>
</li>
<li class="left">
<a href="http://wcbe.org/post/fall-2017-premiums-new">Levels</a>
</li>
<li class="left">
<a href="http://wcbe.blackbaudondemand.com/page.aspx?pid=290">Member Login</a>
</li>
<li class="left">
<a href="/topic/membership-news">Membership News</a>
</li>
<li class="left">
<a href="http://wcbe.org/post/shop-support-page">Shop + Support</a>
</li>
<li class="left">
<a href="/topic/vip-benefits">VIP Benefits</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="http://www.cardonationwizard.com/wcbe/info/car-donation-columbus-oh.html">Donate Your Car</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-114796" class="node node-post node-promoted full row" about="/post/russia-investigations-countdown-big-show-republicans-strike-back" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Russia Investigations: Countdown To The Big Show; Republicans Strike Back    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-29T07:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/philip-ewing" rel="author">Philip Ewing</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3&amp;text=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3&amp;t=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Senate Judiciary Committee member Sen. Sheldon Whitehouse, D-R.I., holds up a copy of The Kremlin Playbook while delivering remarks with Sen. Lindsey Graham, R-S.C., (left) at the conclusion of a subcommittee hearing on Russian interference in the 2016 election on May 8, 2017." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560596331.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560596331.jpg"   alt="Senate Judiciary Committee member Sen. Sheldon Whitehouse, D-R.I., holds up a copy of The Kremlin Playbook while delivering remarks with Sen. Lindsey Graham, R-S.C., (left) at the conclusion of a subcommittee hearing on Russian interference in the 2016 election on May 8, 2017.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Senate Judiciary Committee member Sen. Sheldon Whitehouse, D-R.I., holds up a copy of The Kremlin Playbook while delivering remarks with Sen. Lindsey Graham, R-S.C., (left) at the conclusion of a subcommittee hearing on Russian interference in the 2016 election on May 8, 2017.</div>
    <div class="attribution">
  <span class="credit">Chip Somodevilla</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="WikiLeaks founder Julian Assange speaks to the media from the balcony of the Embassy Of Ecuador on May 19, 2017, in London, England." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/560596823.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/560596823.jpg"   alt="WikiLeaks founder Julian Assange speaks to the media from the balcony of the Embassy Of Ecuador on May 19, 2017, in London, England.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">WikiLeaks founder Julian Assange speaks to the media from the balcony of the Embassy Of Ecuador on May 19, 2017, in London, England.</div>
    <div class="attribution">
  <span class="credit">Jack Taylor</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Last week in the Russia investigations</strong>: <em>Washington, D.C., gears up for the big show; Trump campaign data firm's guru tried to link up with Wikileaks; and Clinton, DNC helped pay for infamous dossier on Trump.</em><br /></p><h3>Get Ready For The Big Show</h3> <p>After weeks of buildups, letdowns, surprises, scoops and headlines, this is it: Three central players in the world of Big Tech are set to face off across the witness table this week from members of Congress. </p><p>The circus comes to town on Tuesday afternoon with a late-addition, thunder-stealing session scheduled by a subcommittee of the Senate Judiciary Committee. The chairman, Lindsey Graham, R-S.C., jumped ahead of two long-scheduled hearings on Wednesday in the Senate and then the House Intelligence Committees. </p><p>Now, Graham wants to get Google, Facebook and Twitter on the record first. </p><p>(This isn't the first time these panels have tangled over the Russia imbroglio. The ostensibly more prestigious, senior Senate Judiciary Committee resents the comparative upstart Senate Intelligence Committee — but lacks the intelligence panel's direct oversight of spy agencies and its access to super-primo national security secrets.) </p><p>Anyway, lawmakers — especially Senate Intelligence Committee Vice Chairman Mark Warner, D-Va. — have been talking this up for a long time. But don't expect the hearings to match the spectacle offered in June by former FBI Director James Comey. </p><p>Instead, <a href="https://www.nytimes.com/2017/10/20/technology/meet-the-men-who-will-defend-google-facebook-and-twitter-before-lawmakers.html?_r=0">the representatives of Google, Facebook and Twitter</a> — men whose faces you don't recognize, with names you don't know — are expected to try as hard as they can to be boring. </p><p>They don't want histrionics. They don't want to be ensnared into soundbites. They want to comply with their invitations to appear, restate their earnest commitment to playing ball and then get safely back over the battlements into Silicon Valley.<br /></p><h3>What Is To Be Done</h3> <p>That Russian influence-mongers used Facebook, Google, Twitter and other online platforms in the overt part of their attack on the 2016 U.S. election is not in dispute. </p><p>Each company has acknowledged selling ads to Russian-linked buyers or, in the case of Facebook and Twitter, the presence of fake or automated accounts that wrought all kinds of interference within the U.S. What is in dispute is what action to take now. </p><p>Warner, Sen. Amy Klobuchar, D-Minn., and Sen. John McCain, R-Ariz., have a bill that would mandate disclosure about online political ads. But Facebook and Twitter say they're already planning to take industry-leading new steps on transparency. </p><p>The hearing on Wednesday could provide new indications about how strongly each side of this — Congress on the one and Big Tech on the other — feels about the cards it's holding.<br /></p><hr /><h3>Lawyer Conferred With Kremlin Ahead of Trump Tower Meet</h3> <p>One of the Russians who met with Donald Trump Jr. and other campaign bigwigs in Trump Tower last year conferred beforehand with Russia's top federal prosecutor, <a href="https://www.nytimes.com/2017/10/27/us/politics/trump-tower-veselnitskaya-russia.html?_r=0">Sharon LaFraniere and Andrew E. Kramer report in The New York Times</a>. </p><p>You haven't heard Natalia Veselnitskaya's name for awhile, but she was part of a delegation that visited New York after Trump Jr. received <a href="http://www.npr.org/2017/07/11/536670194/donald-trump-jr-s-emails-about-meeting-with-russian-lawyer-annotated">an email</a> that described an offer of help from the Russian prosecutor, Yuri Chaika. And, in fact, Veselnitskaya consulted with Chaika, <em>the Times</em> confirms:<br /></p><blockquote> <p>"The coordination between the Trump Tower visitor and the Russian prosecutor general undercuts Ms. Veselnitskaya's account that she was a purely independent actor when she sat down with Donald Trump Jr., Jared Kushner, the president's son-in-law, and Paul J. Manafort, then the Trump campaign chairman. </p><p>It also suggests that emails from an intermediary to the younger Mr. Trump promising that Ms. Veselnitskaya would arrive with information from Russian prosecutors were rooted at least partly in fact — not mere 'puffery,' as the president's son later said."<br /></p></blockquote> <p> </p><hr /><h3>Trump Camp Data Firm's Guru Reached Out To WikiLeaks</h3> <p><strong></strong>The boss of a data analytics shop used by the Trump campaign last year emailed WikiLeaks founder Julian Assange to ask him to collaborate on releasing the emails Hillary Clinton deleted from her private server, <a href="https://www.thedailybeast.com/trump-data-guru-i-tried-to-team-up-with-julian-assange">Betsy Woodruff reports in The Daily Beast</a>. </p><p>Alexander Nix, who runs <a href="https://www.theguardian.com/technology/2017/oct/26/cambridge-analytica-used-data-from-facebook-and-politico-to-help-trump">the analytics company</a> that helped with the Trump campaign's pioneering digital operation, pinged Assange to ask how Nix could somehow help WikiLeaks release the Clinton emails. </p><p>Assange later confirmed the contact took place but said they did not work together. </p><p>The story is significant because it confirms direct contact between people in the Trump orbit and WikiLeaks. Trump adviser Roger Stone says he talked with Assange via an "intermediary," whom he won't identify. And it's at least the second example of people working behind the scenes on projects involving <a href="https://www.bloomberg.com/news/articles/2016-09-28/about-those-33-000-hillary-clinton-e-mails-quicktake-q-a">the elusive Clinton emails</a>. </p><p>Earlier, <a href="https://www.wsj.com/articles/gop-operative-sought-clinton-emails-from-hackers-implied-a-connection-to-flynn-1498770851">the Wall Street Journal reported</a> that a Republican operative contacted <a href="https://lawfareblog.com/time-i-got-recruited-collude-russians">a British cyber expert</a> to ask him for help in verifying an offer of the Clinton emails from "the Dark Web." The emails have never emerged, but the latest developments revive the question about whether they might, in fact, be out there somewhere, in the hands of Russia's GRU intelligence agency or elsewhere. </p><p>The U.S. intelligence community loathes WikiLeaks; CIA Director Mike Pompeo has said it amounts to a <a href="https://www.nytimes.com/2017/04/13/us/politics/mike-pompeo-cia-wikileaks.html?_r=0">hostile foreign intelligence service</a>. Trump, as a candidate, said he loved WikiLeaks because it had released so many embarrassing secrets about Hillary Clinton, her campaign chairman John Podesta, the Democratic National Committee and other Trump foes. </p><p>That material was pilfered by Russian government hackers and then fenced through WikiLeaks and other websites as part of the clandestine side of the Russian influence campaign against the United States in the last presidential election cycle. Amid all the ongoing talk about the overt side involving social networks, it's important not to lose sight of both sides of the coin.<br /></p><hr /><h3>Dossier Funding Report Upends Politics Of The Imbroglio</h3> <p>Everybody knew in general terms that Democrats had paid for the infamous, unverified <a href="http://www.npr.org/sections/thetwo-way/2017/01/10/509223836/trump-denies-allegations-of-secret-ties-collusion-between-campaign-and-russia">Trump-Russia dossier</a> after taking it over from a Republican primary challenger to Donald Trump. Now, however, <a href="https://www.washingtonpost.com/world/national-security/clinton-campaign-dnc-paid-for-research-that-led-to-russia-dossier/2017/10/24/226fabf0-b8e4-11e7-a908-a3470754bbb9_story.html?hpid=hp_rhp-top-table-main_dossier-630pm%3Ahomepage%2Fstory&amp;utm_term=.a182c8faca22">Adam Entous, Devlin Barrett and Rosalind S. Helderman of The Washington Post</a> have filled in some of the details — and their story has flipped the politics of the Russia imbroglio upside down. </p><p><em>The Post</em> correspondents confirmed the details of payments for the dossier by Hillary Clinton's campaign, and, in so doing, have created a potent new weapon for the White House and Republicans. This whole thing is an outrageous political hatchet job, says the president and his allies, they can argue. If this is supposed to be the case that Trump colluded with Russia in 2016 — there is no case! </p><p>The dossier, which NPR has not detailed because it remains unverified, was not the basis for the intelligence community's report about Russia's attack on the 2016 election, nor is it connected with the in-person meetings between people in Trump world and Russians, etc. There is much more to the Russia imbroglio. </p><p><em>The Post's</em> report enticed Trump and allies to take the offense, and it landed at a propitious time for Republicans. Also last week, the leaders of the House Judiciary, Oversight and Intelligence Committees said they were launching new investigations into Clinton and the practices of President Obama's administration, <a href="http://www.npr.org/2017/10/24/559854924/house-republicans-launch-new-investigations-into-clinton-email-probe-uranium-dea">as NPR's Miles Parks reports</a>. </p><p>As the week ended, the Washington Free Beacon, a conservative website, <a href="http://freebeacon.com/uncategorized/fusion-gps-washington-free-beacon/">disclosed that it had retained the firm that produced the dossier</a>. But, it added that none of the work product it received appears in the dossier. <em>The New York Times</em> <a href="https://www.nytimes.com/2017/10/27/us/politics/trump-dossier-paul-singer.html">reported</a> that "The Free Beacon told the firm to stop doing research on Mr. Trump in May 2016" and the Clinton campaign and the Democratic National Committee "had begun paying Fusion GPS in April for research that eventually became the basis for the dossier."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=The+Russia+Investigations%3A+Countdown+To+The+Big+Show%3B+Republicans+Strike+Back&amp;utme=8(APIKey)9(MDAxODM0MDY4MDEyMTY4NDA3MzI3YjkzMw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3&amp;text=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3&amp;t=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Russia%20Investigations%3A%20Countdown%20To%20The%20Big%20Show%3B%20Republicans%20Strike%20Back&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyadrrcj3" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wcbe.disqus.com/?url=http%3A%2F%2Fwcbe.org%2Fpost%2Frussia-investigations-countdown-big-show-republicans-strike-back">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.bbc.co.uk/worldserviceradio" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/bbc-logo.png" alt="BBC World Service" title="BBC World Service" /></a></li>
<li><a href="http://www.cpb.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/cpb-logo.png" alt="Corporation For Public Broadcasting" title="Corporation For Public Broadcasting" /></a></li>
<li><a href="http://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="http://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li class="last"><a href="http://www.prx.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wcbe/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WCBE 90.5 FM</span></li>
<li><a href="http://wcbe.org/about-us#stream/0" target="_blank">About</a></li>
<li><a href="http://wcbe.org/contact#stream/0" target="_blank">Contact</a></li>
<li><a href="http://wcbe.org/eeo#stream/0" target="_blank">EEO</a></li>
<li><a href="http://wcbe.org/employment#stream/0" target="_blank">Employment</a></li>
<li><a href="http://wcbe.org/internships#stream/0" target="_blank">Internships</a></li>
<li class="last"><a href="http://wcbe.org/privacy#stream/0" target="_blank">Privacy</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript" src="http://widgets.listenlive.co/1.0/tdwidgets.min.js?oxym7z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":20,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
